관리 메뉴

Dork's port

openssl 구버전 설치 본문

Mac OS

openssl 구버전 설치

Dork94 2020. 10. 17. 03:28

openssl 1.0.0에 dependency가 설정되어있는 프로그램들이 많아 오류가 발생하는 경우가 많더라.

 

현재 openssl 1.1.0버전을 사용중인데, 구버전을 받기 위해서는 아래 명령어를 입력하면 된다.

 

$ brew uninstall openssl
brew tap-new $USER/old-openssl
brew extract —version=1.0.2t openssl $USER/old-openssl
brew install openssl@1.0.2t

 

'Mac OS' 카테고리의 다른 글

openssl 구버전 설치  (0) 2020.10.17
Oracle Database Client 설치 및 원격 접속  (0) 2020.07.09
MacOS에서 postgreSQL Client 설치  (0) 2020.07.06
nltk 설치 시 #include <stdio.h> 오류  (0) 2020.06.08
ffmpeg dylib 에러  (0) 2020.03.27
[Mac OS] openCV@4 설치  (0) 2020.03.27
0 Comments
댓글쓰기 폼